Service provider issue
Incident Report for Frederick
Resolved
All services are back online. We will continue to monitor as the platform recovers.
Posted 15 days ago. Aug 31, 2019 - 12:06 PDT
Monitoring
The service provider that operates our infrastructure is experiencing issues. They are aware of the situation and are actively remediating the issue. We will update when the issue has been fixed.
Posted 15 days ago. Aug 31, 2019 - 10:01 PDT
This incident affected: Custom Marketing Management, Business Listing Pages, Third-party Integrations, Email Delivery, and Text Message Delivery.